Gpl Pitstop Patch, Dirtgearpatch Comment ça marche

0 appréciations
Hors-ligne
Salut,
je comprends pas comment marche le? Gpl Pitstop Patch V1.00 Qui Permet d'aller aux stands pour ravitailler en essence et le Dirtgearpatch /reparation au stand .
Je tourne bien pourtant avec LA SAUVEGARDE 36fps / exe 1. 20.7
Je m'arrête au stand pourtant !
Merci de m'indiquer la méthode !!!

????


6 appréciations
Hors-ligne
Tu as lu le readme? C'est bien expliqué.

   Tu as besoin de GEM+ --------->http://gem.grandprixlegends.info

13 appréciations
Hors-ligne
Je passais par là.

Non, Eric il n'a pas besoin de Gem avec la version de mon pack qu'il utilise. Avec l'exe 1.20.7 (voire nomenclature du pack) Pitstop Patch et Dirtgearpatch sont opérationnels.

Par contre Jackito, effectivement il faut bien lire le readme : il est probablement quelque part dans le pack mais je ne sais plus où (je n'ai pas le pack là où je suis et pas la possibilité de le télécharger ni l'installer).

a+


Bienvenue à bord

13 appréciations
Hors-ligne
Finalement j'ai fait un readme en français pour les deux mais, attention, c'est à l'arrache, avec Deepl translator.

Ce sera en attendant. Un des deux demanderait aussi un peu de boulot de mise en page mais ce sera pas pour maintenant.

Ne tenez pas compte de ce qui concerne gem+ puisque le pack contient des exe déjà patchés (allez pas foutre la merde dans votre instal). Je rappelle que gem+ est à réserver à des utilisateurs confirmés (et aventureux).  

Dirtgear patch - read me - fr

Pitstop Patch - Read me - fr

L'image pour voir les différentes variantes du Dirtgear patch :





Si vous êtes novice commencez par le pitstop patch. Le dirt gear est beaucoup plus complexe.

A noter qu'une toute nouvelle version du pitstop patch vient de sortir mais j'y reviendrai à un autre moment (j'espère). 

Dernière modification le lundi 30 Mars 2020 à 02:02:10
Bienvenue à bord

6 appréciations
Hors-ligne
Oh! Désolé! Je crois bien que j'ai trouvé un vielle version! Ou la nouvelle? Je sais pas, je n'avais jamais utilisé ce patch.

13 appréciations
Hors-ligne
Dans l'absolu tu as raison Eric. Pour utiliser un des patches il faut gem+.

Sauf si tu utilises mon pack puisque j'y propose des exes déjà patchés afin que les novices (mais pas que) n'aient pas besoin de gem+.

En gros on a raison tous les deux. 
Bienvenue à bord

0 appréciations
Hors-ligne
Merci ROOKIE,
 Par rapport à GEM, impossible de l'installer/ Mais je m'en sort quand même sans 
Mais en mod 69, pas Pitstop Patch et Dirtgearpatch /// pourquoi ???
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie GPL - Problèmes techniques.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 189 autres membres