problème accélérateur

0 appréciations
Hors-ligne
Bonjour,
Je viens d'installer le dernier pack GPL et je n'ai pas d'accélérateur, que ce soit en mode clavier ou avec le volant. Par contre, je n'ai aucun problème sur la version que je me suis fabriquée au fil des années et qui reprend en grande partie les mêmes éléments.
Si quelqu'un a une solution, je suis preneur.
Merci d'avance.
Eric. 

8 appréciations
Hors-ligne
Salut Eric.



Probablement quelque chose à modifier dans ton fichier GPLshift.ini :

Compare les deux fichiers et vois ce qui diffère pour faire les modifs qui s'imposent. 

Tiens nous au courant.



Bienvenue à bord

0 appréciations
Hors-ligne
ok, je regarde ça. Merci pour l'info.

0 appréciations
Hors-ligne
Je n'ai pas de fichier GPLshift.ini dans la version que j'utilise habituellement, donc pas de comparaison possible.

0 appréciations
Hors-ligne
Mon problème est résolu. Dans le fichier GPLshift.ini, la ligne shifter était sur 1.USB au lieu de 1.AUTO.
J'en ai profité pour tester les mods et différents circuits. Certains graphismes m'ont réconcilié avec des pistes que je n'aimais pas. Il faut encore que j'affine la direction et ça devrait rouler.
Merci encore pour l'info. Cordialement. Eric.  

8 appréciations
Hors-ligne
Salut Eric, content que tu ais pu avancer.

Bonne continuation dans tes différents tests.  

Bienvenue à bord

Bonjour,

Je viens d'installer le pack GPL également et j'ai un problème en ce qui concerne le passage des vitesses. L'accélérateur fonctionne mais en mode "passage de vitesse auto", lorsque j'accélère, le pilote essaye constamment de passer la première et ce de manière répété. En mode "boite manuelle" le pilote fait le geste de passer la vitesse mais elle ne s'enclenche pas... Je joue avec une manette.

Merci d'avance

Cordialement.

8 appréciations
Hors-ligne
Salut Silsev.

GPLshift et GPL sont avant tout conçus pour jouer au volant.

Ceci étant, essaie de voir l'article ci-dessous :

https://www.grandprixlegends.fr/grand-prix-legends-jouer-sans-volant-200618

Ca te donnera probablement des pistes pour que tu puisses quand même jouer avec ta manette.

Bienvenue à bord

Dans un premier temps, merci pour cette réponse rapide !
Je possède un volant logitech G27 et je sais à quel point c'est plaisant de jouer à ce jeu avec. Malheureusement, je n'ai pas toujours le temps de m'y poser pour jouer et volant + copine... comment dire... ^^
Bref c'est plus simple pour moi d'y jouer à la manette.
Je suis toujours surpris de la qualité de ce jeu en terme de réalisme. J'y joue depuis presque 20 ans et il faut avouer qu'il reste bluffant ! 
Je sais que ce jeux existe toujours grâce aux puristes et merci pour cela. Malheureusement pour moi, les puristes joues au volant ! ^^
Je vais essayer de tester ce que tu m'a partager mais j'ai un doute. Ma manette est bien détectée par le jeu, la configuration des touches est ok. Je pense qu'il manque le levier de vitesse, du coup le jeu ne capte pas la vitesse engagée, puisqu'il n'y a pas les touches associées.
Autre question : connaitrais tu un autre moyen de télécharger le jeu d'origine ?
Encore merci et merci de faire vivre ce jeu !

8 appréciations
Hors-ligne
Salut Silsev. 

Pour la manette, malheureusement, je ne vais pas pouvoir t'aider plus car ça m'est arrivé, par curiosité, de tester avec une manette, mais je n'ai jamais pu aboutir.

Pour le reste, "télécharger le jeu d'origine", est-ce que c'est parce que le pack ne fonctionne pas correctement ou est-ce une démarche de rétro-gaming qui consisterait, par curiosité, à jouer à GPL avec les graphismes de 1998 ?

Bienvenue à bord

0 appréciations
Hors-ligne
Je viens d'installer le pack GPL également et j'ai un problème en ce qui concerne le passage des vitesses. L'accélérateur fonctionne mais en mode "passage de vitesse auto", lorsque j'accélère, le pilote essaye constamment de passer la première et ce de manière répété. En mode "boite manuelle" le pilote fait le geste de passer la vitesse mais elle ne s'enclenche pas... Je joue avec une manette.


Bonjour
Je viens d'installer le pack hier et j'ai le même problème. J'ai essayé avec 2 joypads analogiques (bien reconnus) et un volant (également reconnu). L'accélérateur fonctionne mais les vitesses ne passent pas que ce soit en auto ou manuel alors que le pilote fait bien le geste pour passer la vitesse.

Je vais essayer de voir les options de GPLShift.ini

Dernière modification le mardi 31 Décembre 2019 à 14:41:56

0 appréciations
Hors-ligne
Je me réponds à moi-même.

Mon problème, impossible de faire avancer les voitures, car les vitesses ne passent pas, est résolu en réglant le paramètre Clutch_Threshold à 0 dans le fichier GPLShift.ini (clutch = embrayage)

Ca semble nécessaire pour ceux qui n'ont pas de volant (joystick) ou un volant avec uniquement 2 pédales (frein et accélérateur mais pas de pédale d'embrayage)

Bravo à la communauté pour faire vivre ce jeu ! 

8 appréciations
Hors-ligne
Salut Alain.

Bienvenue par ici.

Content que tu ais pu résoudre ton problème, en effet la solution vient souvent du bidouillage du GPLshift.ini mais chaque cas est souvent un cas particulier. Merci d'avoir mis ta solution pour d'autres lecteurs qui auraient le même problème.

A bientôt.



Bienvenue à bord

Répondre
Pseudo :
Adresse e-mail:


Se souvenir de mes infos ( pseudo et e-mail ) :

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 162 autres membres