Installer un circuit.

0 appréciations
Hors-ligne
Salut , pouvez vous me dire comment installer un circuit à partir d'un fichier "rar" téléchargé depuis le site , dois-je l'installer directement dans "tracks" ? ou bien il y a un exécutable ?

0 appréciations
Hors-ligne
c'est bon j'ai trouvé.....

6 appréciations
Hors-ligne
Cool.

Dernière modification le 24-12-2010 à 13:54:47

Dernière modification le 24-12-2010 à 13:55:03
Bienvenue à bord

6 appréciations
Hors-ligne
Tiens, j'en profite pour rajouter les liens vers les tutos de Target.

Pour les circuits avec l'installeur (la petite voiture rouge):

[lien]

Pour les rares circuits sans installeur (guère plus difficile):

[lien]

Bienvenue à bord

0 appréciations
Hors-ligne
Est-ce normal docteur ?....quand je rejoins la piste sur le Nelgtaw je me retrouve directement sur la piste (je ne sais à quel endroit d'ailleurs) alors que je devrais me retrouver dans les stands...

6 appréciations
Hors-ligne
Salut Daniel. Non, à priori ce n'est pas normal. Je vais jeter un oeil là dessus.
Bienvenue à bord

0 appréciations
Hors-ligne
J'ai fais une course off-line , effectivement toutes les voitures se trouvent au bord de la piste au lieu d'être aux stands , par contre pour le départ c'est bon la grille est respectée ....

2 appréciations
Hors-ligne


Salut à vous deux
Oui c'est normal,le jeu nous place au début de la bretelle d'entrée aux stands quand le sens du circuit original est respecté mais c'est vrai que la première impression nous fait penser que l'on est sur la piste à un endroit bizzare.


Bon réveillon à tous



Michel

Près du Rocher,un verre de Terradou à la main,tu me trouveras!

6 appréciations
Hors-ligne
Bon, j'ai fait des tests de mon côté. Je suis parfaitement positionné dans les stands dans la file de voitures constituée avec les AI.

Daniel, envoie moi ton track.ini en pièce jointe par mail. Je le regarderais même si logiquement ça devrait être le même et ne pas venir de là.

Seule hypothèse que je puisse faire c'est que si tu as gem+ sur ton pc, gem+ force ton install à utiliser le track.ini de watkins et non celui de Neltgaw. Hypothése peut-être idiote mais mes connaissances sont limitées.
Bienvenue à bord

0 appréciations
Hors-ligne
Salut , j'ai installé le circuit "Opatija" il figure bien dans mon dossier "tracks" mais je ne le trouve pas dans le jeu....

0 appréciations
Hors-ligne
En fait le dossier du circuit ne fait que 1,25 Mo , c'est bizarre....

0 appréciations
Hors-ligne
bonjour,

Je reprend ce sujet, car je n'ai pas réussi à installer "NIARPSOM"...
D'habitude, je télécharge le fichier compressé, et je vais récupérer dessus le .exe que je dézippe dans mon gpl.exe.
Or sur ce track, je ne trouve pas le .exe ; il doit y avoir une autre manière de le charger, mais je ne la connais pas ; si quelqu'un peut m'aider...
merci
Rien ne sert de "partir", il faut courir à point !

2 appréciations
Hors-ligne
Salut Philippe
J'ai installé sans souci mosrain à l'envers.
Tu dois impérativement respecter le texte fourni avec.
1: Placer le fichier de la piste avec les existants dans "tracks"
2:dans le fichier seasons puis season.ini
respecte les consignes du texte
auparavant,sauvegarde dans un coin ton season.ini en cas de "malheur"

a+++

Michel
Près du Rocher,un verre de Terradou à la main,tu me trouveras!

Répondre
Pseudo :
Adresse e-mail:


Se souvenir de mes infos ( pseudo et e-mail ) :
Cochez la case ci-contre :

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 117 autres membres