Impossible de jouer au joystick?

0 appréciations
Hors-ligne
Bonjour à tous.
Je redécouvre avec un immense plaisir gpl 20 ans après grace à ce pack.
Un grand merci au passage à tous ceux qui ont contribué à enrichir ce fabuleux logiciel.
Cependant, je suis très frustré car je ne peux pas y jouer!
Je compte m'offrir un volant (le g29 à priori) dans 3 mois (pour noël). En attendant, je comptais y jouer au joystick comme il y a 20 ans. N'ayant plus mon bon vieux Microsoft sidewinder, je me suis acheté un joystick usb de base thrustmaster à 19 euros.
Quand j'arrive à le calibrer et à affecter les commandes, la direction fonctionne très bien mais impossible de démarrer des stands. Quand j'accelere au point mort, le pilote met et retire sa main du levier de vitesse mais impossible d'enclencher la 1ère et donc d'avancer. je suis bloqué! (j'ai pourtant la boite auto dans les options).
Si quelqu'un a une solution, ça me démange!!!

0 appréciations
Hors-ligne
Ouppps, je viens de voir que le sujet a apparemment été traité dans le sujet précédent. j'essaye de voir ça dès que j'aurai le temps et je reviens vers vous si j'ai des soucis, ou pour vous défier en course…  

6 appréciations
Hors-ligne
  Abelio.
Bon retour sur GPL. Content que le pack se soit installé sans soucis particuliers.

Pour le reste, comme tu l'écris, il faut voir dans l'article de juin :

Rouler sans volant
J'espère que tu pourras avancer sur ton problème.




Dernière modification le vendredi 14 Septembre 2018 à 15:28:17
Bienvenue à bord

0 appréciations
Hors-ligne
C'est tout bon et malgré mon faible niveau en informatique, je commence à mettre les mains dans le cambouis et j'ai pu y jouer 3 bonnes heures hier soir au grand désespoir de ma femme qui a l'impression de retrouver un gamin. J'ai dû supprimer plusieurs fois le dossier GPL pour dézipper à nouveau les 3 fichiers dans c:/sierra, notamment quand j'ai voulu essayer d'autres modes d'affichage 3d qui entrainaient un écran noir m'obligeant à redémarrer l'ordi (j'ai tenté de bidouiller le fichier "app" pour repasser en direct3dv2, sans succés…). Mais là, c'est plutôt pas mal malgré quelques bugs. Je me demande quand-même si ma config n'est pas un peu limite :
portable Lenovo b590
intel pentium 2020m - 2.4 ghz
4 GO de RAM
Voici les 2 bugs les plus importants :
     1) Quand je suis sur un circuit, impossible de sortir du jeu. La touche échap affiche un message illisible (il s'affiche une fraction de seconde) mais rien ne se passe, pas de retour au stand ni de sortie du jeu. J'arrive juste à afficher le panneau d'options avec "F1". Seule solution : "CTRL ALT SUPPR" et redémarrer l'ordi car même le gestionnaire de tâches ne s'affiche pas.
     2) Quand j'arrive sur un circuit, obligé de dézoomer à chaque fois avec "page down" si je veux voir mes rétros.
Allez, je retourne à Monza! 

6 appréciations
Hors-ligne
Salut. 

Pour le 1) il y a en effet quand tu appuies sur La touche échap un message illisible dans certaines configurations. Je ne sais plus si c'est en D3D ou open GL. Moi je suis dans ce cas (en D3D) mais en fait ce n'est pas gênant : après avoir fait "échapp" tu appuies sur "enter". Si ça ne marche pas du 1er coup tu fais un shift-r puis tu recommences : "échapp" puis "enter" (voir Page 30 du manuel - MANUEL GRAND PRIX LEGENDS.PDF dans FICHIERS DIVERS sur ma page TELECHARGEMENTS).

Pour le 2) il n'y a pas de solution, c'est pareil chez moi et, je suppose, pareil pour tous le monde. On finit par s'y faire.

Bienvenue à bord

0 appréciations
Hors-ligne
Alleluia! Merci beaucoup Rookie4ever.
Bon ben j'ai plus qu'à m'entrainer sérieux.
à plus.

6 appréciations
Hors-ligne
Bon bein content pour toi. 

Tu peux nous dire quel joystick tu as, quels problèmes tu as résolu et comment tu as fait, ça aidera peut-être du monde plus tard.

Merci à toi.

Bienvenue à bord

0 appréciations
Hors-ligne
Bonsoir, problème RÉSOLU :
En attendant mon volant qui n'arrivera qu'à Noël, je me suis acheté un joystick usb thrustmaster basique payé 19 euros en grande surface.
Je ne pouvais pas jouer avec (dur de le calibrer, impossible de quitter les stands...).
J'ai pu remédier au problème grâce au sujet précédent :"impossible de télécharger" du 15juin 2018 et au post d'Alain77700 du 22 juin 2018 qui m' apporté la solution :

"Il faut ouvrir le fichier GPLshift.ini  
Puis mettre AUTO pour shifter_model 
Moi j'avais 1.usb "

tout comme lui, j'ai remplacé 1.usb par AUTO et ça fonctionne parfaitement.
Un grand merci à Alain77700, à Rookie4ever et à tous ceux qui font que GPL est toujours là 20 ans après.
Franck 

6 appréciations
Hors-ligne
Merci pour l'info.

Bienvenue à bord

Répondre
Pseudo :
Adresse e-mail:


Se souvenir de mes infos ( pseudo et e-mail ) :
Cochez la case ci-contre :

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 119 autres membres