Impossible de télécharger

0 appréciations
Hors-ligne
Bonjour
Les liens pour télécharger le pack planete me dirige vers une page 1fichier qui est en fait un fake qui ouvre des pages pop up par dizaines , probablement des virus .
Chaque fois que je clique sur le bouton pour télécharger des pages de pub s'ouvrent encore encore encore et encore à l'infini.
Bref impossible de télacharger quoi que ce soit , si ce ,n'est des virus.
1ere question : etes vous conscient de cela
2eme questions :etes vous complice de ces sites illicites qui diffusent des virus
Merci
Alain

6 appréciations
Hors-ligne
 Alain.

Je viens de tester (avec Firefox) l'accès aux liens 1 Fichier et j'ai eu 1 popup qui s'est déclenché selon le cas dans une fenêtre ou un onglet  mais heureusement pas toute une série comme ce que tu décris. 

Essaie les 3 autres liens (Uptobox) que j'ai mis en plus suite à la demande d'un autre visiteur qui avait eu un problème voisin avec 1 Fichier.  Là j'ai testé, avec Upto et je n'ai rien eu qui vienne "parasiter" les pages ouvertes. 

Tu auras juste à attendre entre chaque téléchargement.  Si je pouvais proposer ces fichiers directement hébergés sur le blog je le ferais mais malheureusement Blog4ever ne permet de proposer en direct que des fichiers de 50 mo maxi. 

Pour le reste les pages 1 Fichier ne sont pas des fakes et je ne suis pas là pour m'amuser à proposer des virus à mes visiteurs.  Je ne suis complice de rien et ces sites ne sont pas illicites, c'est ce qu'on en fait qui peut l'être. 

En ce qui me concerne ça fait dix ans que je partage ma passion pour GPL et propose de mon mieux plein de choses sur ce site pour cette simu et j'espère que tu pourras en profiter au mieux en pouvant résoudre ce problème de téléchargement.  

Tiens moi au courant. 
Bienvenue à bord

0 appréciations
Hors-ligne
Bonjour
Merci pour la réponse rapide.
Je confirme : pas moyen de télécharger avec 1fichier, par contre, avec la 2eme série de liens upto j'ai pu télécharger les fichiers au bout de plusieurs tentatives.
J'ai fait l'installation sur win 7 64bits.
GPL demarre sans problème, je suis allez dans le setup pour faire les réglages puis j'ai lancé un entraînement.
Maïs là problème, quand j'accélère le bras du pilote actionne le levier de vitesse , ça fait un bruit de boîte mais la vitesse ne passe pas, si je continue à accélérer  le bras du pilote ne cesse d'actionner le levier de vitesse et la boîte de vitesse reste invariablement au neutre , je fait du sur place. 
J'ai modifié les réglages , l'affection des touches , les axes , passage des rapports manuel ou automatique ....Maïs rien à faire , il semble qu,'il y a un conflit avec l'affectation des commandes .
J'utilise un joystick, j'ai également essayé avec le clavier seule , je n'y arrive pas .
Est ce que quelqu'un a déjà rencontré ce problème ? 
Connais tu une solution car moi je sèche.
Merci
Alain
Alain

6 appréciations
Hors-ligne
Salut Alain.

Je ne t'oublie pas. 

J'essaie de te faire un petit topo mercredi.

Bienvenue à bord

6 appréciations
Hors-ligne
Salut Alain.

Comme on allait s'éloigner du sujet de base de ce topic, j'en ai créé un autre où tu trouveras un lien vers un article que je viens de publier.

Déjà, je suis content que tu ais pu aboutir à télécharger le pack et qu'il fonctionne correctement, ensuite, j'espère que tu vas pouvoir parvenir à rouler.



Rouler sans volant
Bienvenue à bord

0 appréciations
Hors-ligne
Bonjour
Merci je vais aller voir dans ce topic si je trouve une solution
Alain

0 appréciations
Hors-ligne
Bonjour

J'ai trouvé la solution en fouinant sur des forums
Il faut ouvrir le fichier GPLshift.ini 
Puis mettre AUTO pour shifter_model
Moi j'avais 1.usb
Voir capture d'écran
Alain

0 appréciations
Hors-ligne
Bonjour
Maintenant que j'arrive à passer les vitesses je vais passer à l'étape suivante.
Je vais utiliser un volant Logitech G27.
J'hésite entre utiliser les palettes pour passe les vitesses, ou bien utiliser l'embrayage et le levier de vitesses.
Je vais vérifier dans le forum si je trouve des infos et conseils sur ce sujet
 
Alain

6 appréciations
Hors-ligne
Ah tu as un volant aussi, je croyais que tu n'avais qu'un joystick.

Plus d'infos sur le tuto de step ici :
 
http://www.f1legends.net/bb/viewtopic.php?t=2280

enfin à priori car je n'ai pas identifié la page d'ou est issue ta capture d'écran.

Mon conseil va évidemment vers le levier plutôt que les palettes. A+


Bienvenue à bord

Répondre
Pseudo :
Adresse e-mail:


Se souvenir de mes infos ( pseudo et e-mail ) :
Cochez la case ci-contre :

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 117 autres membres